use gnu11 instead of gnu99 (newer)