CryptoPkg/IntrinsicLib: Fix the warning on memset