FmpDevicePkg FmpDxe: Initialize DeviceLibLowestSupportedVersion